29

May, 2017

Monday

Results 1 to 2 of 2
  1. #1
    Join Date
    Oct 2009
    Posts
    9,211

    Default Trouble logging in

    Anyone had trouble logging in today?

    First thing, I was presented with the log-in screen. My memorised details did not seem to work. Also the system refused to allow me to reset my password. For a minute there, I thought I would have to register a new user name.

    Now, at 9.40, my memorised details work fine.

  2. #2
    Join Date
    Oct 2014
    Location
    NW Cumbria (Lake District)
    Posts
    503

    Default

    Are you using Firefox?

    Firefox Version 52 made some changes to the way it handles logins to sites starting HTTP instead of the more secure HTTPS.
    (This site uses HTTP).
    For some reason it was also affecting all forums running on vBulletin or xenforo software.

    I posted about it on another forum:
    https://forum.piriform.com/index.php...34708&p=281222

    and just in case this was the problem you saw here's a solution that I found:
    Like I said above I've got the autofill of usernames and passwords in forms working now by going to about:config and toggling 'signon.autofillForms.http' from false to true.

    The actual warning notice itself and the blocking seem to be controlled by 'security.insecure_field_warning.contextual.enable d' and 'security.insecure_password.ui.enabled'.
    However if I toggle these to false to get rid of the warnings then logins are blocked altogether.
    (I suspect that this is intentional- either warning or blocked altgether).
    https://forum.piriform.com/index.php...34708&p=281242

  3. Thanks: 1

    + Show/Hide list of the thanked

    JK0

Similar Threads

  1. HELP! Am I in big trouble ?
    By ecooper56 in forum Residential Letting Questions
    Replies: 24
    Last Post: 04-11-2015, 13:22 PM
  2. LL trouble
    By colt45gto in forum Residential Letting Questions
    Replies: 24
    Last Post: 16-03-2015, 08:57 AM
  3. logging in?
    By nat38 in forum How to Use these Forums
    Replies: 2
    Last Post: 06-08-2013, 11:53 AM
  4. How much trouble am I in?
    By h2ghlander in forum Residential Letting Questions
    Replies: 8
    Last Post: 29-01-2013, 21:22 PM
  5. Deposit issue - tenant not logging into DPS to accept it
    By tiggerjr82 in forum Residential Letting Questions
    Replies: 7
    Last Post: 18-08-2010, 23:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •